Wiring issue - Dodge Dakota Forum : Custom Dakota Truck Forums
Audio and Electrical Car stereos and wiring

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 08-02-2020, 01:33 PM Thread Starter
Forum Member
 
Mick james's Avatar
 
Join Date: Mar 2020
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Points: 3, Level: 1 Points: 3, Level: 1 Points: 3, Level: 1
Activity: 0% Activity: 0% Activity: 0%
Wiring issue

Hi Can anyone please help , I have a 2007 Dakota with a 3.7 I think. Now I have moved the harness to a 40s cab and cannot for the life of me find where a cable goes that I have labeled ecu centre above tunnel .
I cannot find what it went too as I presume I've either left it in cab or lost it .
Could it be crash sensor or ocs .
Please help doing my nut in
Attached Thumbnails
Click image for larger version

Name:	20200801_155554_1596400364438.jpg
Views:	5
Size:	101.9 KB
ID:	10831   Click image for larger version

Name:	20200801_155551_1596400383149.jpg
Views:	3
Size:	112.4 KB
ID:	10833  
Mick james is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
no new posts