Transmission ID number for new transmission - Dodge Dakota Forum : Custom Dakota Truck Forums
I have a Question? Ask and answer questions about anything here.

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 03-25-2011, 05:52 PM Thread Starter
Forum Member
 
Blue Sickota's Avatar
 
Join Date: Dec 2010
Location: CT
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Points: 1,185, Level: 13 Points: 1,185, Level: 13 Points: 1,185, Level: 13
Activity: 0% Activity: 0% Activity: 0%
Transmission ID number for new transmission

hey everyone one I need your help. as of october of 2010 my transmission has gone to hell and yet its still in my truck. I have the new transmission ready to be put in but my mechanic told me to first make sure both transmissions are the same so EVERYTHING goes together smoothly. so on both transmissions the number I have found are 44756 and according to some sources the 44756 transmission is a NV3500.... please let me know if this is correct and also if I do have the right number. I need to know by tomorrow morning. thank you all


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Blue Sickota is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
transmission grimdakota I have a Question? 10 05-02-2009 08:48 PM
old Dakota transmission question shawn hughes I have a Question? 0 04-26-2009 07:21 PM
number game XxLoFnKtAxX Off Topic Discussion 79 10-09-2008 07:24 PM
Level 10 Transmission dakota4819 For Sale 0 10-09-2008 01:21 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
no new posts