Wipers/Multifunction Switch?????!!!!!!! - Dodge Dakota Forum : Custom Dakota Truck Forums
I have a Question? Ask and answer questions about anything here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 02-10-2013, 05:47 AM Thread Starter
Forum Member
 
Join Date: Dec 2012
Location: Fredericksburg, VA
Age: 38
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Points: 202, Level: 4 Points: 202, Level: 4 Points: 202, Level: 4
Activity: 0% Activity: 0% Activity: 0%
Wipers/Multifunction Switch?????!!!!!!!

Good morning all, so I will try to short.

A few weeks ago I was driving home from work and my wipers and washer quit on me. So step one, I checked all fuses and relays ALL were good. Step two I ordered a new wiper motor w/ linkage from the dealer and installed it, STILL nothing working. Step three, ordered the multifunction switch and replaced that, but no of course still nothing working. So I used a test light to check every wire in the wire harness that plugs to the back of the multifunction switch and I found that I have no power the the wiper and washer wires (14-19 on the harness) this was from the Haynes Manuel. I am on my last straw can anyone assist me with this please?
Turtleswork is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-11-2013, 03:48 PM
Forum Member
 
Low99Kota's Avatar
 
Join Date: Apr 2012
Location: S.Jersey
Age: 45
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Points: 729, Level: 10 Points: 729, Level: 10 Points: 729, Level: 10
Activity: 0% Activity: 0% Activity: 0%
Going to have to backtrack from there. Checked fuses and/or relays? Maybe a pinched/cut/or broken wire somewhere.



Jeff

99 Kota CC V-6 a/t Shockwaves in front.. Static rear.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


CAI with Ram air hose
V-8 TB
Accel coil
MSD 8.5 wires
Relocated IAT
Trans-Go shift kit
Flowmaster dual outlet cut before axle
Bunch of custom body stuff n styling

D.D. 98 Durango 4x4 SLT 5.2
2" susp lift 31's
CAI TBS SOLD 03-02-13
2013 Mazda CX-5 Sky Blue Bose/Tech pkg
Low99Kota is offline  
post #3 of 6 Old 02-12-2013, 01:11 PM
Forum Member
 
Join Date: Feb 2013
Age: 70
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Points: 35, Level: 1 Points: 35, Level: 1 Points: 35, Level: 1
Activity: 0% Activity: 0% Activity: 0%
95 Dakota

I have the very same wiper malfunction. I come across some sort of electrical component under the center of the dash that seems to be tied into the wiper wiring, but I have no idea as to what it is are wether are not it could be the problem.

Hope some one has some good info to help us out. Please it is raining!
95 Dakota is offline  
 
post #4 of 6 Old 02-12-2013, 07:57 PM
CDOM April 2009

 
Join Date: Sep 2008
Location: Somewhere on the Right Coast
Age: 31
Posts: 2,743
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Points: 5,280, Level: 30 Points: 5,280, Level: 30 Points: 5,280, Level: 30
Activity: 0% Activity: 0% Activity: 0%
swap some relays around.

make sure they're tested on another system (like fog lights) and make sure they're good.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Quote:
Originally Posted by djwolf37
AAAHHHH... I yelled to let you know it was a sharp turn!
Quote:
Originally Posted by Bruzer View Post
Love to wine'm, dine'm and 69'm
SH0K0TA is offline  
post #5 of 6 Old 02-15-2013, 03:05 AM Thread Starter
Forum Member
 
Join Date: Dec 2012
Location: Fredericksburg, VA
Age: 38
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Points: 202, Level: 4 Points: 202, Level: 4 Points: 202, Level: 4
Activity: 0% Activity: 0% Activity: 0%
Thank you all

Thank you all for responding to my post, just to provide you all with the update. I did infact check all fuses/relays and backtracked all wiring. All were still good. I could not find anything, I ended up haveing to take it to the dealership where they ran a Dia on it ($104) to find that it was the Junction Box/Board. They told me that I was getting power to the fuse on the side of the dash (20A) but not pushing any power out to the Central Timeing Modual to the Wiper motor and Multifunction switch. So had to order that ($206) plus instalation ($100). So come Monday I should have working wipers again. Note to self and to all in the futre if you all have these problems try not to buy the parts unless you 100% know that is the problem.
Turtleswork is offline  
post #6 of 6 Old 02-15-2013, 01:45 PM
Forum Member
 
Low99Kota's Avatar
 
Join Date: Apr 2012
Location: S.Jersey
Age: 45
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Points: 729, Level: 10 Points: 729, Level: 10 Points: 729, Level: 10
Activity: 0% Activity: 0% Activity: 0%
Glad you got it worked out. Thanks for posting your find, i'm sure it will help others in the future. Sorry it cost you so much......Lessons learned.



Jeff

99 Kota CC V-6 a/t Shockwaves in front.. Static rear.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


CAI with Ram air hose
V-8 TB
Accel coil
MSD 8.5 wires
Relocated IAT
Trans-Go shift kit
Flowmaster dual outlet cut before axle
Bunch of custom body stuff n styling

D.D. 98 Durango 4x4 SLT 5.2
2" susp lift 31's
CAI TBS SOLD 03-02-13
2013 Mazda CX-5 Sky Blue Bose/Tech pkg
Low99Kota is offline  
Sponsored Links
Advertisement
 
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
tailgate relocater, 2 handles, gen2 sport mirrors, wipers!! cmagrey12788 For Sale 7 05-31-2011 04:27 PM
pressure switch jacob Bagged suspension 5 10-07-2010 06:59 AM
Air bag switch payne Audio and Electrical 2 09-24-2010 03:31 AM
Is my pressure switch bad Cgballin2002 Bagged suspension 10 10-10-2009 06:57 PM
Turn Signal/Multifunction Switch for 91-00 Dakota XxLoFnKtAxX For Sale 0 07-16-2008 07:20 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
no new posts