Dodge Dakota Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
How do you remove the vapor canister, hoses and purge solenoid valve without causing a CEL? Or is there a way?
 

·
Registered
Joined
·
3,357 Posts
On 00 and earlier trucks you could get a federal PCM and use the resistor.... but IIRC in 2001 they standardized the evap system so federal and cali trucks were all the same... and I don't think there is any way to pull out the evap junk without having a permanent CEL

It may be possible to flash it out of the PCM but that kinda thing is over my head
 

·
Registered
Joined
·
355 Posts
This has been the lastest question on several other forums I am on. I dont think anyone has figured out hot to remove the whole EVAP system on the dakota. I was going to look into cheating out the EVAP system. But lately have not had time to with all the other projects I have going on.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #5 ·
I already have a CEL from multiple missfires due to my cam so I guess I will just rip it out for now. Mine got burned on the exhaust anyway.
 

·
Registered
Joined
·
3,357 Posts
This has been the lastest question on several other forums I am on. I dont think anyone has figured out hot to remove the whole EVAP system on the dakota. I was going to look into cheating out the EVAP system. But lately have not had time to with all the other projects I have going on.
There are plenty of people that have removed the whole system with no issues... but only on 00 and older trucks with federal emissions package
 

·
Registered
Joined
·
157 Posts
Im not trying to Thread jack you or anything.... BUT how can you tell if your PCM is a Federal PCM I'm doing a 5.9 swap on my 2000 with a 5.9 2000 QC computer....

I'd like to do this as well...my charcoal canister gives me evap code now in the truck i'd like to just do away with all of it....

OH AND with the 210 cam you may get misfire CELs as I was reading on another site but cant you just get a SCT tuner and do away with those issues??
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #8 ·
Im not trying to Thread jack you or anything.... BUT how can you tell if your PCM is a Federal PCM I'm doing a 5.9 swap on my 2000 with a 5.9 2000 QC computer....

I'd like to do this as well...my charcoal canister gives me evap code now in the truck i'd like to just do away with all of it....

OH AND with the 210 cam you may get misfire CELs as I was reading on another site but cant you just get a SCT tuner and do away with those issues??

I have SCT and Sean has tried to get the missfire codes off. Theres just something about the 01+, and maybe this cam, that are sensitive. It could be because of the LSA at 110. It lopes pretty bad. I love it.
 

·
Registered
Joined
·
3,357 Posts
Im not trying to Thread jack you or anything.... BUT how can you tell if your PCM is a Federal PCM I'm doing a 5.9 swap on my 2000 with a 5.9 2000 QC computer....

I'd like to do this as well...my charcoal canister gives me evap code now in the truck i'd like to just do away with all of it....

OH AND with the 210 cam you may get misfire CELs as I was reading on another site but cant you just get a SCT tuner and do away with those issues??
Where the truck was purchased new is usually a good indication... but the best and definite way to tell is to get a VIP report from the dealer. It will list all the information on the vehicle
 

·
Registered
Joined
·
2,624 Posts
I have SCT and Sean has tried to get the missfire codes off. Theres just something about the 01+, and maybe this cam, that are sensitive. It could be because of the LSA at 110. It lopes pretty bad. I love it.
It is a combination of both your 110* LSA and your idle RPM. How low does it idle? Even with your aggressive/choppy idle due to your cam specs you should be able to raise the idle to a high enough RPM to where it won't throw misfire codes like it does right now. But you're right, the 01+ computers are definitely more finicky than the older ones. My 210 cam on a 113* lsa also threw misfires before. Most older trucks that'd be just fine. My truck is also a 2001 though.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #11 ·
It is a combination of both your 110* LSA and your idle RPM. How low does it idle? Even with your aggressive/choppy idle due to your cam specs you should be able to raise the idle to a high enough RPM to where it won't throw misfire codes like it does right now. But you're right, the 01+ computers are definitely more finicky than the older ones. My 210 cam on a 113* lsa also threw misfires before. Most older trucks that'd be just fine. My truck is also a 2001 though.

My idle is set at 750. I can clear my light and then it might take 2 days to come back on but it does. Sean seems to think I have another problem somewhere else thats causing the code but the oscilliscope shows no missfire.
 

·
Registered
Joined
·
1 Posts
I already have a CEL from multiple missfires due to my cam so I guess I will just rip it out for now. Mine got burned on the exhaust anyway.
Hello bos-rt I have ended up with one of your Daks and would love to speak with you about to get some more heritage on it my email is [email protected] my phone number is 256-493-5880!! Would be cool as ever to link up and talk about what all you've done to the truck I am absolutely in love with it already
 
1 - 12 of 12 Posts
Top